Overview

제품개요

FastStone Image Viewer는 빠르고,안정되고,사용하기 쉬운 이미지 변환,편집,뷰어입니다. 이미지 뷰어,관리, 비교, 홍안제거, 이메일전송, 크기변환, 이미지자르기, 색상교정등의 다양한 기능을 제공합니다. 혁신적이면서 직관적인 전체화면 방식을 제공해서 EXIF 정보에 빠르게 접근할 수 있습니다, 썸네일 탐색기와 주요 기능들이 화면의 각 측면에 숨겨져 있다 마우스를 가져가면 팝업되어 나타납니다. 다른 기능들에는 고 품질의 돋보기 기능과 150가지이상의 전환 효과를 제공하는 슬라이드쇼, 소실없는 JPEG회전, 그림자효과, 이미지 주석달기, 스캐너지원, 히스토그램과 그밖에 다양한 기능들을 제공합니다. 그리고 대부분의 주요 그래픽 포맷을 지원합니다 (BMP, JPEG, JPEG 2000, animated GIF, PNG, PCX, TIFF, WMF, ICO 와 TGA) 디지털 카메라용 RAW 포맷 (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, ARW, RW2 와DNG).


System Requirements

시스템 요구사항

  • Windows 98SE, ME, XP (32비트 및 64비트), Vista (32비트 및 64비트), Windows 7 (32비트 및 64비트)
  • 256MB RAM
  • 10MB 이상 여유공간
  • 마우스 (스크롤지원 마우스 권장)


License Agreement

계약동의

이 소프트웨어를 사용하기 전에 다음의 조항과 조건들을 읽어 보세요. 설치와 이 소프트웨어를 사용한다는 것은 계약동의에 동의하신다는 의미입니다..

  • Disclaimer of Warranty

    FastStone Image Viewer (this software) is provided "as-is" and without warranty of any kind, express, implied or otherwise, including without limitation, any warranty of merchantability or fitness for a particular purpose.

    In no event shall the author of this software be held liable for data loss, damages, loss of profits or any other kind of loss while using or misusing this software.
  • 라이선스

    FastStone Image Viewer 는 개인사용자와 교육용도의(비 영리단체 포함)사용은 무료입니다. 이 경우, 소프트웨어의 사용권한이 주어지고 무한 복제본을 만들 수 있습니다.

    상업용도의 사용자는, 반드시 등록해야합니다. http://www.faststone.org/order.htm 를 방문하셔서 라이선스 구매에관한 사항을 확인하세요.
  • 사용제한

    이 소프트웨어는 무단으로 분해, 소스편집 등을 통해 수정해서는 안됩니다.

© 2009 FastStone Soft - All Rights Reserved