Überblick

FastStone Image Viewer

ist ein schneller, stabil arbeitender, benutzerfreundlicher Bildbetrachter, Bildkonverter und -editor. Er hat eine Reihe nützlicher Funktionen wie Vollbildbetrachter, Bildverwaltung, Bildvergleich, Rote-Augen-Entfernung, E-Mail-Versandt, Größenänderungen, Beschneiden und Farbkorrektur. Die innovative und intuitive Vollbildansicht unterstützt den schnellen Zugriff auf die EXIF-Informationen, auf Miniaturenansichten und die wichtigsten Funktionen über versteckte Werkzeugleisten die dann erscheinen, wenn man mit dem Mauszeiger einen der vier Bildschirmränder berührt. Weitere wichtige Funktionen sind eine hochwertige Lupe und eine musikalische Diaschau (mit mehr als 150 Übergangseffekten) sowie die verlustlose JPEG-Umwandlung, das Erzeugen von Schatten, Anfügen von Bildkommentaren, Scanner-Unterstützung, Histogrammdarstellung und andere. Der Bildbetrachter unterstützt alle wichtigen Grafikformate (BMP, JPEG, JPEG 2000, animierte GIF, PNG, PCX, TIFF, WMF, ICO und TGA) sowie wichtige RAW-Formate digitaler Kameras (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, ARW, RW2 und DNG).


Merkmale

  • Bildbetrachter im vertrauten Windows-Explorer-Design
  • Unterstützt die bekanntesten Bildformate: JPEG, BMP, GIF, PNG, TIFF, PCX, TGA, JPEG2000, PSD, WMF, CUR und ICO
  • Unterstützt die RAW-Bildformate folgender Digitalkameras: Canon (CRW, CR2), Nikon (NEF), Pentax (PEF), Fuji (RAF), Minolta (MRW), Olympus (ORF), Sony (SRF, ARW), Panasonic (RW2) and Adobe (DNG)
  • Echter Vollbild-Betrachter mit Vergrößerungsfunktion und außergewöhnlichen Menüs, die erst dann ausklappen, wenn sie benötigt werden
  • Kristallklare und anpassbare Lupenfunktion
  • Einzigartige Funktion zur Entfernung des “Rote-Augen-Effektes” mit vollkommen natürlich aussehendem Ergebnis
  • Bildveränderungswerkzeuge: Größenänderung, Drehen/Spiegeln, Beschneiden, Schärfen/Weichzeichnen, Helligkeit/Kontrast usw
  • Elf Bearbeitunsalgorithmen zur Auswahl bei der Größenänderung
  • Farbeffekte: Graustufen, Sepia, Negativ, Rot-/Grün-/Blue-Anpassung
  • Spezialeffekte: Wasserzeichen, Anmerkungen, Schatten, Rahmen, Relief, Verzerrungen, Morphing, Wellen
  • Vielstufige Zurück-/Wiederherstellen-Funktion
  • Ein-Klick-Funktion für Komplettbild/1-zu-1-Darstellung
  • Bildverwaltungsfunktion einschließlich Markierungsmöglichkeit, Drag-and-Drop-Funktion sowie Unterstützung von Kopieren/Verschieben in andere Ordner
  • Histogramm-Anzeige mit Farbenzählung
  • Vergleich von bis zu vier Bildern nebeneinander zur Auswahl des besten Bildes
  • Unterstützung der EXIF-Bilddaten einschließlich der Möglichkeit des Einfügens von JPEG-Kommentaren
  • Konfigurierbare Stapelverarbeitung zur Konvertierung/Umbenennung ganzer Bildsammlungen
  • Erzeugung von Dia-Schaus mit mehr als 150 Übergangseffekten und Musikunterstützung (MP3, WMA, WAV...)
  • Effektive Erzeugung von Bildanhängen für das Versenden per E-Mail
  • Bild-Druck-Funktion mit konfigurierbarem Ganzseiten-Layout
  • Erzeugung professioneller Kontaktabzüge, frei konfigurierbar
  • Erzeugung bemerkenswerter künstlerischer Bildmontagen für individuelle Hintergrundbilder
  • Einlesen vom Scanner
  • Vielseitige Möglichkeiten für Bildschirmfotos
  • Leistungsfähige Speicherschnittstelle mit Steuerung und Vergleich der Bildqualität und –größe der erzeugten Dateien
  • Start von favorisierten Bildbearbeitungsprogrammen mit einem Tastendruck aus dem Bildbetrachter
  • Konfigurierbare Mausrad-Unterstützung
  • Wählbare Programmoberflächen
  • Unterstützung von Zwei-Bildschirm-Systemen
  • Und viel, viel mehr…


Systemanforderungen

  • Windows 98SE, ME, XP (32-Bit und 64-Bit), Vista (32-Bit und 64-Bit), Windows 7 (32-Bit und 64-Bit)
  • 256MB Arbeitsspeicher
  • 10MB freier Festplattenplatz
  • Maus (mit Scroll-Rad empfohlen)


Verwendung von Maus und Tastatur

  • Doppelklick auf ein Miniaturbild oder Linksklick auf das Symbol [image] schaltet den Vollbild-Modus für dieses Bild ein
  • Wenn man im Vollbild-Modus den Mauszeiger an den unteren Bildschirmrand bewegt, erscheint eine Symbolleiste (siehe nächstes Bild), die den schnellen Zugriff auf die Hauptfunktionen des Programmes zu gestattet (Anmerkung: Das Bewegen des Mauszeigers zu dieser Symbolleiste schaltet gleichzeitig das Mausrad so um, dass durch Drehen des Rades das Bild vergrößert und verkleinert werden kann)

  • Bewegt man im Vollbild-Modus den Mauszeiger an die rechte Bildschirmkante erscheint ein Fenster mit den EXIF-Metadaten
  • Bewegt man den Mauszeiger an die obere Bildschirmkante, erscheint ein Fenster mit Miniaturansichten (Filmstreifen), welches einen schnellen Zugriff auf andere Bilder im gleichen Ordner und auf weitere Programmfunktionen (am oberen Rand des Fensters) gestattet
  • Beim Zeigen mit der Maus auf den linken Rand des Vollbildes erscheint ein Anzeigefeld für den schnellen Zugriff auf Datei- und Bildbearbeitungsfunktionen
  • Bewegt man den Mauszeiger im Vollbildmodus in die rechte untere Ecke des Bildschirmes erscheint die Windows-Taskleiste, um zu einem anderen laufenden Programm zu wechseln (nur Windows XP)
  • Wenn sich der Mauszeiger in eine Lupe [image] verwandelt bedeutet dies, dass das Bild passend im augenblicklichen Fenster oder Bildschirmbereich angezeigt wird. Jetzt kann durch Gedrückthalten der linken Maustaste wie mit einer Lupe vergrößert werden. Die Lupe kann mit der Maus über das Bild bewegt werden. Der Vergrößerungsfaktor und die Größe der Lupe (siehe Karteikarte Lupe unter Einstellungen) legen die Vergrößerung und den Bereich der Vergrößerung fest
  • Wenn sich der Mauszeiger in eine Hand [image] verwandelt, dann bedeutet dies, dass das Bild größer als der augenblicklich sichtbare Bereich ist. Durch Gedrückthalten der linken Maustaste und Bewegen der Maus kann der sichtbare Bereich verschoben werden
  • Wenn im Normalmodus [image] ausgewählt ist, kann durch Gedrückthalten der Taste Strg der Mauszeiger in ein Fadenkreuz [image] umgewandelt werden. Nun kann mit der Maus ein Bildbereich ausgewählt und vergrößert/verkleinert werden (Auswahl eines rechteckigen Bildbereichs durch Klicken und Ziehen mit der linken Maustaste, nach dem Loslassen der Taste wird dieser ausgewählte Bereich auf Fenstergröße vergrößert)
  • Wenn einer der Auswahlmodi Rechteck, Kreis oder Freihand ( [image], [image] oder [image] )ausgewählt ist, erscheint beim Drücken der Taste Strg ein Fadenkreuz [image] . Beim Klicken mit der rechten Maustaste in den ausgewählten Bereich erscheint ein neues Menü, welches Vergrößern, Kopieren, Herausschneiden, Beschneiden und Löschen oder das Speichern des ausgewählten Bereiches in eine Datei erlaubt
  • Durch Drehen des Mausrades wird das nächste bzw. das vorhergehende Bild aufgerufen
  • Bei gedrückter Taste Strg wandelt sich der Mauszeiger in ein Fadenkreuz [image] und durch Drehen des Mausrades kann die Ansicht vergrößert oder verkleinert werden
  • Bei gedrückter Umschalttaste wandelt sich der Mauszeiger in ein kreisförmiges Symbol [image] und mit Klicken der linken bzw. rechten Maustaste kann die Ansicht vergrößert oder verkleinert werden
  • Durch Betätigung der Leertaste, der rechten Pfeiltaste oder Bild nach unten erscheint das nächste Bild
  • Durch Betätigung der Rück-Taste, der linken Pfeiltaste oder Bild nach oben erscheint das vorhergehende Bild
  • Wenn das angezeigte Bild größer als das augenblickliche Fenster oder der Bildschirmbereich ist, kann das Bild mit den Pfeiltasten (nach oben, nach unten, nach links, nach rechts) im Fenster verschoben werden
  • Mit der Taste Pos1 gelangt man zum ersten Bild
  • Mit der Taste Ende gelangt man zum letzten Bild
  • Durch Drücken der Tasten 1, 2, 3, … oder 0 wird das Bild auf 100%, 200%, 300%, … passend vergrößert
  • Durch Drücken der Taste A oder / wird das Bild 1:1 dargestellt
  • Durch Drücken der Taste B oder * wird das Bild passend im augenblicklichen Fenster dargestellt
  • Durch Drücken der Taste + wird die Ansicht vergrößert
  • Durch Drücken der Taste - wird die Ansicht verkleinert
  • Durch Drücken der Taste C wird die Funktion In Ordner kopieren für das gewählte Bild aufgerufen
  • Durch Drücken der Taste M wird die Funktion In Ordner verschieben für das gewählte Bild aufgerufen
  • Durch Drücken der Taste D wird das Zeichenbrett für das gewählte Bild aufgerufen, um Text, Linien, Rechtecke, Ellipsen, markierte Bereiche und Wasserzeichen hinzuzufügen
  • Durch Drücken der Taste E wird die das erste externe Programm zur Bearbeitung des Bildes aufgerufen (benutzerdefiniert)
  • Durch Drücken der Taste I wird ein Fenster mit den Bildeigenschaften aufgerufen
  • Durch Drücken der Taste S wird das Fenster mit den Optionen der Diaschau aufgerufen
  • Durch Drücken der Taste T wird das EXIF-Fenster zur Bearbeitung des JPEG-Kommentars für das gewählte Bild aufgerufen (nur bei JPEG-Bildern)
  • Durch Drücken der Taste L oder < wird das Bild um 90 Grad nach links gedreht
  • Durch Drücken der Taste R oder > wird das Bild um 90 Grad nach rechts gedreht
  • Durch Drücken der Taste H wird das Bild horizontal gespiegelt
  • Durch Drücken der Taste V wird das Bild vertikal gespiegelt
  • Durch Drücken der Taste W wird der Windows-Explorer im augenblicklichen Ordner aufgerufen
  • Durch Drücken der Taste X wird das Fenster zum Beschneiden des Bildes aufgerufen
  • Durch Drücken der Tastenkombination Strg+R wird das Fenster zum Vergrößern/ Verkleinern des Bildes aufgerufen
  • Durch Drücken der Tastenkombination Strg+H wird das Histogramm-Fenster aufgerufen
  • Durch Drücken der Tastenkombination Strg+Z wird die Rückgängig-Funktion aufgerufen
  • Durch Drücken der Tastenkombination Strg+Y wird die Wiederherstellen-Funktion aufgerufen
  • Durch Drücken der Enter-Taste oder der Taste F wird zwischen Vollbild- und Miniaturenansicht bzw. Vollbild- und Fensteransicht umgeschaltet
  • Durch Drücken der Mausradtaste wird zwischen Vollbild- und Miniaturenansicht umgeschaltet
  • Mit der Taste Esc wird der Vollbildmodus verlassen bzw. in der Miniaturen- oder Fensteransicht das Programm beendet
  • Um die Bilder nach dem Dateinamen, dem Typ, den Abmessungen, der Größe oder dem Datum in der Miniaturenansicht zu sortieren, wechsle in die Detailansicht und klicke links auf den gewünschten Spaltenkopf


Lizenzvereinbarung

Bitte lesen Sie die folgenden Bestimmungen, bevor Sie die Software nutzen. Mit der Installation und Nutzung der Software erkennen Sie diese Lizenz- und Garantiebestimmungen an.

  • Garantieverzicht

    FastStone Image Viewer (diese Software) wird ohne jegliche Garantie geliefert "wie besehen". FastStone Soft übernimmt keine Garantie - ausdrücklich oder konkludent - für die Qualität, Leistung und Marktfähigkeit der Software sowie für ihre Eignung für einen bestimmten Zweck. Ebenso wenig kann FastStone Soft einen störungsfreien Betrieb oder die Behebung eventuell auftretender Fehler garantieren. In keinem Fall kann der Autor dieser Software für den Datenverlust, die Datenbeschädigung, den Gewinnausfall oder irgendeinen anderen Verlust haftbar gemacht werden, der durch die Benutzung oder Nichtbenutzung dieser Software entsteht.
  • Lizenz

    FastStone Image Viewer wird für die private (nicht kommerzielle Nutzung oder für die Anwendung in der Bildung (in nicht profitorientierten Organisationen) als kostenlose Software (Freeware) geliefert. In diesen Fällen wird Ihnen das Recht zur Nutzung und zur Anfertigung einer unbegrenzten Anzahl von Kopien dieser Software eingeräumt.

    Für die kommerzielle Nutzung ist es erforderlich, diese Software zu registrieren. Bitte klicken Sie hier, um die notwendigen Informationen für die Registrierung zur kommerziellen Nutzung zu erhalten.
  • Nutzungsbeschränkungen

    Diese Software darf nicht dekompiliert, disassembliert oder rückübersetzt bzw. anderweitig modifiziert werden.

© FastStone Soft - All Rights Reserved


Kontakt

FastStone Soft ist auf Multimediabearbeitung spezialisiert. Wir entwickeln kostenlose Programme, um unsere Ideen gemeinsam mit Ihnen zu nutzen. Dabei hoffen wir, dass diese Programme für Anwender auf der ganzen Welt nützlich sind.

FastStone Programme enthalten keinerlei Adware oder Spyware!

Die aktuelle Version dieses und anderer freier Programme finden Sie auf www.FastStone.org .

Als Endnutzer unserer Programme entscheiden Sie, wie erfolgreich wir Ihnen Qualitätssoftware anbieten. Ohne Ihre Rückmeldung ist es für uns schwer einzuschätzen, wie wir Ihnen in der Zukunft noch bessere Software bereitstellen können. Wir nehmen Ihre Wünsche und Kommentare gerne entgegen und wissen es zu würdigen, wenn Sie uns dafür Ihre Zeit schenken. Empfehlungen für Verbesserungen und neue Funktionen sind uns immer willkommen.

Entscheiden Sie selbst, ob Sie uns unter support@faststone.org kontaktieren.

Herzlichen Dank!